menu

Spectrum Support

Spectrum is a community platform for the future. This community is a great place to ask questions, request features, report bugs, and chat with the Spectrum team.

Channels
Team
Posts
Members
Info

The amount of online users is wrong

Please consider this screenshot.

thumbsup
0
message-simple
1

[Bug] URL is broken by markdown rendering

URL including markdown symbols is broken in chat messages.

thumbsup
0
message-simple
5

I am trying to upload a Cover photo

but it when clicking save button ... just get stuck in "saving ..."

thumbsup
0
message-simple
5

I broke messages

Hi, I messaged myself (just to see what would happen), and now when I go to the messages tab, it just says "Oops, something went wrong. Sorry!"

thumbsup
2
message-simple
6

I don't seem to be able to log out.

What do you need to know to fix it?

thumbsup
0
message-simple
1

Desktop App - Github Auth

Looks like @danchristian posted something similar a few weeks ago (https://spectrum.chat/spectrum/hugs-n-bugs/cant-log-into-the-mac-app-with-github~fcdf72bf-b29c-4fd1-bb8d-8bcb37b2db7c), but having a few issues with logging into MacOS client: 1. "Please note that GitHub no鈥

thumbsup
0
message-simple
5

Please increase unread indicator

It's difficult for me to tell the difference visually between read and unread. Could you please increase the contrast between the colors and make the purple line bigger? Or use some other more obvious method of distinguishing between the two?

thumbsup
0
message-simple
0

Enabling branded login does...nothing

There's a green toast on the top right that says that it has been enabled, but the API response just says false still. And the checkbox also won't get ticked.

thumbsup
0
message-simple
12

Very strange behavior

So apparently someone created a post in my community named "HA Client watercooler" and then removed it. Or not, but from some moment in time I'm getting notifications that someone replayed on that post: When I click a notification I'm forwarded to the place that looks like post鈥

thumbsup
0
message-simple
2

Search + Sort results doesn't seem to be working.

After searching a channel for a keyword, I'd like to sort the results by latest. This is an option, however it doesn't seem to work!

thumbsup
0
message-simple
1