menu

ZEIT

Our mission is to make cloud computing as easy and accessible as mobile computing. You can find our Next.js community here.

Channels
Team

Deploy V1

January 3, 2019 at 5:42pm

Hello i have this error:

> Error! You tried to create a Now 1.0 deployment. Please use Now 2.0 instead: https://zeit.co/upgrade

I need to deploy to V1 because its a cron job to execute in 2 days of month (01, 15) and V2 its not possible to use because that need a request and this cron dont have a request.

Someone know if its posible to deploy to V1 or maybe i need to wait to deploy

Thanks for your help


January 3, 2019 at 6:07pm

Hello! I'm truly sorry to see that you are facing issues. As of today, we are not allowing new users to deploy under Now V1. We believe the future is serverless, and even without some features, we are encouraging users to move to our new V2 platform when possible. We will document this shortly.

About the cronjob feature, it will land in the near future and I'm sure it will met your expectations. Stay tuned for some news!

Please, let me know if you have any further inquiries.

  • reply
  • like

Can you help me with a workaround to make a cronjob with V2 ???

  • reply
  • like

January 7, 2019 at 6:06pm

I am seeing this issue, but I am not a new user. I have deployed to v1 in the past, but I am now seeing this error.

  • reply
  • like

Wow that sounds like a bug! Could you email support@zeit.co so we can take a look?

  • reply
  • like

It is not possible yet. Please, wait for the release of this feature.

  • reply
  • like

I created this ticket: https://github.com/zeit/now-cli/issues/1805 --- it's not a huge impact for me, since it's just a hobby site

  • reply
  • like

Would you still prefer an email?

  • reply
  • like

Yeah, an email would still be the best way for that matter.

  • reply
  • like

Ok, emailed the details

  • reply
  • like
private
This channel has been archived